Skills Covered:

Execute Commands
Use Dialog Box Options

On the Job

Use Menus
Use Shortcut Menus

Use Toolbars
Use Task Panes

To accomplish a task in a Microsoft Office 2003 program, you must execute a command. You select the
commands using menus, toolbars, and dialog boxes. Once you learn to use these tools, you will be able to
access the features you need to create documents in any Microsoft Office 2003 program.

To get up to speed using Microsoft Office 2003 programs, you want to spend more time exploring the
menus, toolbars, and dialog boxes. In this exercise, you will practice using toolbars, selecting menu

commands, and choosing options in dialog boxes.

Terms

Command Input that tells the computer which task

to execute.
Menu A list of commands.

Toolbar A row of buttons used to execute
commands. Each button displays an icon
(picture) representing its command.

Dialog box A window in which you select options
that affect the way the program executes a
command.

lcon A picture used to identify-an element
on-screen, such as a toolbar button.

Toggle A type of command that can be switched
off or on.

Notes

Execute Commands

To accomplish a task in a Microsoft Office 2003
program, you execute commands. For
example, Save is the command for saving a
document.
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Ellipsis A symbol comprised of three periods that

indicate more will follow (...).

Submenu A menu that is displayed when you
select a command on another menu.

Hotkey The underlined letter in a command name.

ScreenTip A balloon containing information that is
displayed when you rest your mouse pointer on
certain screen elements.

Shortcut menu A menu displayed at the location
where the selected command will occur. Also
called a context menu.

Task pane An area on the right side of a Microsoft
Office 2003 program window in which you can
access commands and options for certain
program features.

Commands are accessible in three ways:
Menus

Toolbars
Dialog boxes

You use the mouse and/or the keyboard to
select and execute commands.
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Use Menus

Microsoft Office 2003 groups commands into
menus, which are listed on the menu bar.

When you select—or open—a menu, a list of
commands you use most often drops down into
the window.

You can expand the menu to see all commands
in that group.

Commands that are not available appear
dimmed on the menu.

Command names are listed on the left side of a
drop-down menu.

If a toolbar button is available for a menu
command, the button icon is displayed to the
left of the command name.

Some commands are toggles that can be either
active or inactive. A check mark or bullet to the
left of a toggle command means the command is
already active.

Shortcut keys and other symbols are listed on
the right side of the menu.

An ellipsis (...) indicates that the command
opens a dialog box.

An arrowhead indicates that the command
opens a submenu.

Each menu and command has an underlined
letter called a hotkey. Hotkeys are used to
select menu commands with the keyboard.
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Exercise 2

Use Toolbars

Microsoft Office 2003 programs come with many
different toolbars, which provide quick access to
common commands.

By default, only the Standard and the Formatting
toolbars are displayed. They may be displayed
on the same row.

You can display or hide toolbars as needed.

When you point to a toolbar button with the
mouse, the button is highlighted, and a
ScreenTip displays the name of the button.

Some buttons are toggles; they appear
highlighted when active, or “on.”

Buttons representing commands that are not
currently available are dimmed.

Using the toolbar handle, you can drag a toolbar
to a new line, to any side of the program
window, or float it over the document window
area.

All toolbars have a Toolbar Options button you
can use to select options for displaying buttons.

If there are buttons available that do not fit on the
toolbar, the Toolbar Options button will have a

right-pointing double-arrow on it . Click it to
sefect other buttons,

Use Dialog Box Options

Microsoft Office 2003 programs display a dialog
box when you must provide additional
information before executing a command. For
example, in the Print dialog box, you can specify
which pages to print.

You enter information in a dialog box using a
variety of elements. Use the numbers to locate
the corresponding element in the figures on the
following page.

Toolbar Options button
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Dimmed buttons

Toggled button
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List box (1)
A list of items from which selections can be

made. If more items are available than can fit

in
Palette

the space, a scrollbar is displayed.

(2)

A display, such as colors or shapes, from
which you can select an option.
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Some commands and some toolbar buttons
also open paleftes.

Drop-down list box (3)

A combination of text box and list box; type
your selection in the box or click the drop-
down arrow to display the list.

Check box (4)

A square that you click to select or deselect
an option. A check mark in the box indicates
that the option is selected.

Command button (5)

A button used to execute a command. An
ellipsis on a command button means that
clicking the button opens another dialog box.

Tabs (6)

Markers across the top of the dialog box that,
when clicked, display additional pages of
options within the dialog box.

Preview area (7)

An area where you can preview the results of
your selections before executing the
commands.

Increment box (8)

A space where you type a value, such as
inches or numbers. Increment arrows beside
the box are used to increase or decrease the
value with a mouse.

Text box (9)

A space where you type variable information,
such as a file name.

Option buttons (10)

A series of circles, only one of which can be
selected at a time. Click the circle you want to
select one item or one control in the series.

Use Shortcut Menus

Shortcut menus are useful for quickly
accessing commands pertaining to the current
task using a mouse.

Shortcut menus are sometimes referred to as
context menus.

Commands on shortcut menus vary depending
on the action being performed.

Use Task Panes

Microsoft Office 2003 programs have a task
pane that you can use as an alternative method
for accessing certain program features.
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For example, all programs include a Getting
Started task pane that you can use to create
new files, or open existing files.

Some of the other features that can be accessed
from the task pane include Help, the Office
Clipboard, Clip Art, and the Search feature.

Some programs have unique features that can
be accessed from the task pane as well, such as
Mail Merge in Word and Custom Animation in

You learn how to accomplish tasks using the
task pane in the exercise in which that feature is
covered. For example, in Word Exercise 11 you
learn to use the Clipboard task pane to move
text in a Word document.

Task panes have some features in common with
dialog boxes. For example, some have text
boxes in which you type text as well as drop-
down list boxes, check boxes, and options

PowerPoint.

Procedures

Open a Menu Bar Menu with
the Mouse

Click the menu name.
Open a Menu Bar Menu with
the Keyboard
1. Pressand hold.................... Alt
2. Press hotkey in menu name.

Expand a Menu
Click expand arrows

at menu bottom :
OR

Click menu name and wait a
few seconds.
Select a Menu Command _

1. Click menu name .. +hotkey

2. Click the desired
command.................... hotkey
OR
a. Press up and down arrows
to highlight command ... @

b. Press Enter............... Enter]

If a submenu is displayed,
select the command from the
submenu.

buttons.

You can leave the task pane open while you
work, or you can open it only when you need it.

Close a Menu without Making
a Selection
Click the menu name again.

If the menu expands instead of
closing, click it again.

OR

Click in the document window.
OR

Press Esc,

Select a Command from a
Toolbar
1. Point to a toolbar button.
2. Click.

If the button you want is not
displayed, click the Toolbar

Options button gl to display
additional buttons, and then
click the button you want.

Display/Hide Toolbars

1. Click VIeW ................... [AtAV]

2. Click Toolbars ....................
OR
Right-click any toolbar.

A check mark beside the
toolbar name indicates toolbar
is already displayed.
3. Click name of toolbar to display
or hide.

Move a Toolbar
1. Move the mouse pointer so it
touches toolbar handle.

The mouse pointer changes
from an arrow to a cross with 4
amows

2. Drag the toolbar to a new

location.
Use a Dialog Box

1. Select a command followed by
an ellipsis (...).

2. Make selections or type text
entries in dialog box.

3. Click OK command

Sometimes command butfon
displays Close, Add, Insert, or
Yes in place of OK.

OR

Click Cancel to close
dialog box without making

changes ..o

Dialog Box Options
Move from one option to

the next:
Click desired option.
OR
Press Tabkey....................
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Select from a list box:
Click desired item ... [Ed],
Select from a drop-down list box:

1. Click drop-down
arrow ..., +hotkey

2. Click desired item ... [B&|.

Select/deselect check box:
Click check box..... Bl +hotkey

A check mark indicates box is
selected. Repeat action to
remove check mark and
deselect box.

Display tabbed pages:
Click desired tab ... [l +hotkey

if no hotkey is displayed, press
Ctri+Tab.

Use a text box:

1. Click in text box..... [l +hotkey
2. Type data.
Use an increment box:
1. Click in
increment box ...... +hotkey

2. Type value.
OR

Click increment arrows to
change value.
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Select option button:
Click option .
button ............... +hotkey

A black dot indicates option is
selecled. Select alternative
option button to change
setting.
Select palette option:
1. Click palette
drop-down arrow.... @Hhotkey

Some palettes are always
open. If the palette is open,

skip to step 2.
2. Click desired
option..................... ,
Shortcut Menus
1. Right-click element on screen.
2. Clickcommand............. hotkey

if no hotkeys are available, use
arrow keys lo select command,
then press Enter.

Open the Task Pane (Ctrl+F1)
1. Click VieW.........cco........ (an/Hv]
2. Click TaskPane .................. K]

A check mark indicates the
lask pane is currently
displayed.

Select a Different Task Pane

1. Click the Other Task Panes
drop-down arrow on the task

pane title bar I
2. Click desired Task Pane.

Click the Back arrow & on
the task pane title bar to
display the previously open
task pane; click the Next arrow

to dispiay the next task
pane; click the Home bution
h“ @ 1o dispiay the Getting
Started Task Pane.

Scroll the Task Pane Display
Click Scroll arrow

B e e T N e S Sty
at top of task pane, if
displayed, to scroll up.

OR

Click Scroll arrow

= >
at bottom of task pane, if
displayed, to scroll down.

Hide the Task Pane
1 Click VieW ................. MV

2. Click Task Pane.............
OR

Click Close button on task

pane title bar.
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Exercise Directions

10.

11

12.
13.
14.

15.
16.

17

Start Word.

Open the File menu using the mouse.
Click the word File on the menu bar.

Let the menu expand to show all commands.
Note the commands on the File menu.

. Close the menu.

Click the word File on the menu bar, or press
Esc.

Open the View menu using the mouse.
Click the word View on the menu bar.

Select the Toolbars commands.
Click the word Toolbars, or press the key.

Look at the submenu of available toolbars.

Notice the check marks next to the toolbars that are
currently displayed.

Close the menu.

Click the word View on the menu bar, or press
Esc twice.

Open the Format menu with the keyboard.
Press and hold , and then press the @| key.
Select the Font command.
Press the key, or click the command name.
Select Bo/d in the Font style list box.
Select the Superscript check box.

Select the Text Effects tab to show another
page of options.

Select the Font tab. -
Open the Font Color palette.

Click the drop-down arrow, or press +_
Select the color red.
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19.

20.

21

22
23.
24.
25.

26.

28.

29

30.

31.

Exercise 2

Open the Underline style drop-down list.

Click the drop-down arrow, or press +.
Cancel the dialog box without making any of
the selected changes.

Click the Cancel command button, or press Esc
twice.

Display the task pane if it is not already
displayed.

Change to the Search Results task pane.
Change to the Clipboard task pane.
Change to the New Document task pane.
Close the task pane.

Click the Bold button on the Formatting toolbar.

If the Bold button is not displayed, click the More
buttons button to expand the toolbar, and then
click the Bold button.

Bold is a taggle; it remains on (highlighted) untif you
turn it off.

Click the Bold button again.
Right-click anywhere in the document window.

Select the Paragraph command.
Click the command.
Note that the Paragraph dialog box includes

increment boxes, drop-down lists, and a
preview area, as shown in lllustration A.

Cancel the dialog box without making any
changes.

Click the Cancel command button or press Esc.

Exit Word.
If Word prompls you to save changes, select No.
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Hlustration A
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1. Start Excel and explore the menus.
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Look to see which commands are on each
menu.

Notice which ones open dialog boxes, which
open submenus, and which have
corresponding toolbar buttons.

- Select a command that opens a dialog box.

For example, try opening the Options dialog
box from the Tools menu.

If the dialog box has multiple pages, check out
each page. Note the different options available
on each page.

Use the Toolbar Options button on the
Standard toolbar to see what other buttons are
available.

Try moving the toolbars to other locations on
the screen.

8. Move them back.

Exit Excel without saving any changes.
Repeat these steps using PowerPoint.




